DNN versions 7.4.1 and prior has a security vulnerability being exploited, are you updated? 

This exploit will allow a hacker to gain admin access then he can upload files to your site with ease.  If your site is hacked and using a outdated DNN version we will request you upgrade it to a more recent version immediately to stay live in our shared system. If you cannot upgrade you will need to move to a VPS server to keep hosting your outdated DNN version in our network. 

 

 



Friday, November 22, 2019

« Back